HData - Platform Outage – Incident details

Platform Outage

Resolved
Major outage
Started 6 days agoLasted 8 minutes

Affected

Overall

Major outage from 3:02 AM to 3:10 AM

Alerts

Major outage from 3:02 AM to 3:10 AM

Data Hub

Major outage from 3:02 AM to 3:10 AM

Gateway

Major outage from 3:02 AM to 3:10 AM

Library

Major outage from 3:02 AM to 3:10 AM

Platform

Major outage from 3:02 AM to 3:10 AM

Updates
  • Resolved
    UTC
    Resolved

    The root cause was identified as an intra-cluster routing and authentication mechanism. We have applied a fix, and the platform has fully recovered. We will continue to run tests and monitor to ensure it remains that way. Our apologies for any inconvenience caused.

  • Investigating
    UTC
    Investigating

    We are currently experiencing a significant spike in HTTP 502 errors on the HData Platform. The team has been alerted and is investigating.