HData - Reg AI Sessions involving Maryland PSC files failing to start – Incident details

Reg AI Sessions involving Maryland PSC files failing to start

Resolved
Partial outage
Started 4 days agoLasted about 2 hours

Affected

Overall

Partial outage from 9:41 PM to 11:24 PM

Regulatory AI

Partial outage from 9:41 PM to 11:24 PM

Updates
  • Resolved
    Resolved

    A hotfix was deployed, and new sessions involving Maryland PSC files are now progressing as intended. Our apologies for any inconvenience caused.

  • Identified
    Identified

    We've identified an issue affecting Reg AI session creation for the Maryland PSC (MDPSC) catalog only. New MDPSC sessions are not indexing correctly and may return incomplete results. All other catalogs are operating normally. Engineering has narrowed the root cause and is working on a fix.

  • Investigating
    Investigating

    New Reg AI sessions are failing to be created for any sessions, including Maryland PSC files. The team is investigating.