HData - Platform Infrastructure Provider Outage – Incident details

Platform Infrastructure Provider Outage

Resolved
Partial outage 10 %
Started 2 months agoLasted about 2 hours

Affected

Overall

Partial outage from 1:00 PM to 3:12 PM

Platform

Partial outage from 1:00 PM to 3:12 PM

Updates
  • Resolved
    Resolved

    The latest error we recorded was at 10:39 AM ET. Our checks have been completed and we are no longer detecting any issues.

  • Update
    Update

    Our platform has mostly recovered, but AWS is still reporting elevated error rates in addition to continuing platform recovery. We are continuing to monitor the situation and have been running a platform-wide smoke test to ensure functionality is restored.

  • Monitoring
    Monitoring

    One of our platform infrastructure providers, AWS, began having issues early Monday morning in the us-east-1. We have detected intermittent issues within the HData platform until about 9:30 AM. Our platform is showing signs of recovery. We are running checks on our platform and monitoring progress.