HData - High Platform API Error Rates – Incident details

High Platform API Error Rates

Resolved
Major outage
Started 10 months agoLasted 8 minutes

Affected

Overall

Major outage from 10:04 PM to 10:12 PM

Data Hub

Major outage from 10:04 PM to 10:12 PM

Gateway

Major outage from 10:04 PM to 10:12 PM

Library

Major outage from 10:04 PM to 10:12 PM

Platform

Major outage from 10:04 PM to 10:12 PM

Regulatory AI

Major outage from 10:04 PM to 10:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    An issue was detected with a routine deployment. The cause is identified, and the team is rolling back the associated change.