HData - Regulatory AI HTTP 500 Error Spike – Incident details

Regulatory AI HTTP 500 Error Spike

Resolved
Major outage
Started 8 days agoLasted about 2 hours

Affected

Overall

Major outage from 4:40 PM to 6:40 PM, Partial outage from 6:40 PM to 6:52 PM

Regulatory AI

Major outage from 4:40 PM to 6:40 PM, Partial outage from 6:40 PM to 6:52 PM

Updates
  • Resolved
    UTC
    Resolved

    Google has reported that the incident is resolved as of 2:52 PM ET. Our QA team and monitoring have confirmed that we are now fully functional again. We apologize for any inconvenience caused.

  • Monitoring
    UTC
    Monitoring

    Google is still working on the issue, but we are seeing signs of recovery for the chat services around Regulatory AI. The indexing services are still seeing high issues. So new Regulatory AI sessions are being more impacted than existing ones. We are actively working on changes to make ourselves less exposed to the network issues Google is reporting. We apologize for any inconvenience caused and will provide hourly updates until resolved.

  • Identified
    UTC
    Identified

    Our Regulatory AI platform is experiencing elevated error rates, resulting in intermittent outages. The root cause has been identified as a GCP outage. We are investigating the potential for workarounds. The issue is intermittent but is affecting both indexing and AI chat functionality.