HData - Book Reports Intermittently Failing to Download – Incident details

Book Reports Intermittently Failing to Download

Resolved
Partial outage
Started 10 days agoLasted about 2 hours

Affected

Overall

Partial outage from 6:57 PM to 8:43 PM

Regulatory AI

Partial outage from 6:57 PM to 8:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our apologies for any inconvenience caused.

  • Update
    Update

    The team has implemented a mitigation for all affected sessions over the past 48 hours. Book reports are now downloading as expected. The team is continuing to implement the mitigation while we investigate a fix.

  • Identified
    Identified

    Our team has been notified that book reports are intermittently failing to download. The team has identified the source of the problem and is actively applying mitigations to resolve it while investigating paths to a more permanent fix.