HData - AI Indexing Impaired – Incident details

AI Indexing Impaired

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Overall

Major outage from 4:00 PM to 4:34 PM, Partial outage from 4:34 PM to 4:48 PM

Regulatory AI

Major outage from 4:00 PM to 4:34 PM, Partial outage from 4:34 PM to 4:48 PM

Updates
  • Resolved
    Resolved

    The underlying issue has been resolved, and the AI indexing queue has fully caught up. The issue is now resolved.

  • Update
    Update

    The AI indexing queue is processing now. The latest ETA is 15 minutes until the queue clears. After that time, recent requests will process successfully at the typical speed. We are continuing to monitor the situation.

  • Monitoring
    Monitoring

    We have detected an issue with our Regulatory AI indexing process. A fix has been pushed and we are monitoring for resolution. Until resolved, any AI indexing is failing.