HData - RegAI Pro Outage – Incident details

RegAI Pro Outage

Resolved
Major outage
Started 7 months agoLasted about 3 hours

Affected

Overall

Major outage from 6:26 PM to 6:58 PM, Partial outage from 6:58 PM to 9:45 PM

Regulatory AI

Major outage from 6:26 PM to 6:58 PM, Partial outage from 6:58 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    Functionality has been restored as of 5:45 PM ET. Our apologies for any inconvenience caused.

  • Update
    Update

    Google is now estimating the time to restore functionality as less than 1 hour. We will report back the moment we detect service as restored.

  • Update
    Update

    Reg AI Pro is able to index some files now, but functionality is still impaired. We are continuing to monitor the situation and run tests after every update from Google or every 30 minutes, whichever comes first.

  • Update
    Update

    Reg AI Pro sessions are visible again. Documents previously indexed by our system are queryable, and Reg AI Pro will respond to questions about them. However, our indexing system remains affected by the GCP outage. Our team is continuing to monitor the situation.

  • Monitoring
    Monitoring

    Google Cloud Platform is making progress on the outage, and our systems are showing signs of recovery. Our QA team is running tests now to confirm the operation of our Reg AI Pro system.

  • Identified
    Identified

    An issue has been identified with RegAI Pro. The root cause is a widespread Google Cloud Platform outage. Our team is opening a call bridge with Google resources now, and we are monitoring the situation.